Commit 2e40ccab authored by phenigma's avatar phenigma

Refs linuxmce#2801 - build old zwave on xenial for now

parent 9a94f1f3
......@@ -480,17 +480,17 @@ function Build_Replacements_ubuntu_xenial
#Build_Replacement_Package python-coherence ubuntu/Coherence-0.6.6.2
# # Open ZWave library
# ver_split="-" Build_Replacement_Package zwave external/openzwave-1.3.1224
# dpkg -i ${scm_dir}/external/libopenzwave*deb
# cp ${scm_dir}/external/*zwave*.deb "${replacements_dir}"
# cp ${scm_dir}/external/*zwave*.changes "${replacements_dir}"
# Open ZWave library
ver_split="-" Build_Replacement_Package zwave ubuntu/open-zwave-1.5
dpkg -i ${scm_dir}/ubuntu/libopenzwave*deb
cp ${scm_dir}/ubuntu/*zwave*.deb "${replacements_dir}"
cp ${scm_dir}/ubuntu/*zwave*.changes "${replacements_dir}"
ver_split="-" Build_Replacement_Package zwave external/openzwave-1.3.1224
dpkg -i ${scm_dir}/external/libopenzwave*deb
cp ${scm_dir}/external/*zwave*.deb "${replacements_dir}"
cp ${scm_dir}/external/*zwave*.changes "${replacements_dir}"
# # Open ZWave library
# ver_split="-" Build_Replacement_Package zwave ubuntu/open-zwave-1.5
# dpkg -i ${scm_dir}/ubuntu/libopenzwave*deb
# cp ${scm_dir}/ubuntu/*zwave*.deb "${replacements_dir}"
# cp ${scm_dir}/ubuntu/*zwave*.changes "${replacements_dir}"
# libhupnp and libhupnp-av need to build under qt4.
QT_SELECT=4 Build_Replacement_Package libhupnp-core external/hupnp/hupnp
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment